Start Error occured validating manifest file

Error occured validating manifest file

It's impossible to know what error you're encountering, except that it's caused some exception the web service doesn't appear able to handle.

warning There appears to be trouble with your network connection. info If you think this is a bug, please open a bug report with the information provided in "/Users/kc/dev/my-app/yarn-error.log".

warning There appears to be trouble with your network connection. warning There appears to be trouble with your network connection. warning There appears to be trouble with your network connection. warning There appears to be trouble with your network connection. error An unexpected error occurred: "https://registry.yarnpkg.com/react: getaddrinfo ENOTFOUND registry.registry.yarnpkg.com:443". $ curl -v https://registry.yarnpkg.com/react * Trying 1.173...

* Connected to registry.(2400:cb48:1::6810:3fad) port 443 (#0) * ALPN, offering http/1.1 * Cipher selection: ALL:! * Connected to registry.(1.173) port 443 (#0) * ALPN, offering http/1.1 * Cipher selection: ALL:!

info Visit https://yarnpkg.com/en/docs/cli/add for documentation about this command. yarnpkg add --exact react react-dom react-scripts has failed.

If the current behavior is a bug, please provide the steps to reproduce. RC4:@STRENGTH * successfully set certificate verify locations: * CAfile: /home/saurav/anaconda2/ssl/CApath: none * TLSv1.2 (OUT), TLS header, Certificate Status (22): * TLSv1.2 (OUT), TLS handshake, Client hello (1): * TLSv1.2 (IN), TLS handshake, Server hello (2): * TLSv1.2 (IN), TLS handshake, Certificate (11): * TLSv1.2 (IN), TLS handshake, Server key exchange (12): * TLSv1.2 (IN), TLS handshake, Server finished (14): * TLSv1.2 (OUT), TLS handshake, Client key exchange (16): * TLSv1.2 (OUT), TLS change cipher, Client hello (1): * TLSv1.2 (OUT), TLS handshake, Finished (20): * TLSv1.2 (IN), TLS change cipher, Client hello (1): * TLSv1.2 (IN), TLS handshake, Finished (20): * SSL connection using TLSv1.2 / ECDHE-ECDSA-AES128-GCM-SHA256 * ALPN, server accepted to use http/1.1 * Server certificate: * subject: OU=Domain Control Validated; OU=Positive SSL Multi-Domain; CN=ssl462304.* start date: Oct 11 2016 GMT * expire date: Oct 11 2017 GMT * subject Alt Name: host "registry.yarnpkg.com" matched cert's "*.yarnpkg.com" * issuer: C=GB; ST=Greater Manchester; L=Salford; O=COMODO CA Limited; CN=COMODO ECC Domain Validation Secure Server CA 2 * SSL certificate verify ok. RC4:@STRENGTH * successfully set certificate verify locations: * CAfile: /home/saurav/anaconda2/ssl/CApath: none * TLSv1.2 (OUT), TLS header, Certificate Status (22): * TLSv1.2 (OUT), TLS handshake, Client hello (1): * TLSv1.2 (IN), TLS handshake, Server hello (2): * TLSv1.2 (IN), TLS handshake, Certificate (11): * TLSv1.2 (IN), TLS handshake, Server key exchange (12): * TLSv1.2 (IN), TLS handshake, Server finished (14): * TLSv1.2 (OUT), TLS handshake, Client key exchange (16): * TLSv1.2 (OUT), TLS change cipher, Client hello (1): * TLSv1.2 (OUT), TLS handshake, Finished (20): * TLSv1.2 (IN), TLS change cipher, Client hello (1): * TLSv1.2 (IN), TLS handshake, Finished (20): * SSL connection using TLSv1.2 / ECDHE-ECDSA-AES128-GCM-SHA256 * ALPN, server accepted to use http/1.1 * Server certificate: * subject: OU=Domain Control Validated; OU=Positive SSL Multi-Domain; CN=ssl462304.* start date: Oct 11 2016 GMT * expire date: Oct 11 2017 GMT * subject Alt Name: host "registry.yarnpkg.com" matched cert's "*.yarnpkg.com" * issuer: C=GB; ST=Greater Manchester; L=Salford; O=COMODO CA Limited; CN=COMODO ECC Domain Validation Secure Server CA 2 * SSL certificate verify ok.

installing any package gives this error (both for globally or for any specific project) What is the expected behavior? [email protected]:~/Webstorm Projects/atmed/yarn-test$ yarn add react yarn add v0.16.1 info No lockfile found. error An unexpected error occured, please open a bug report with the information provided in "/home/saurav/Webstorm Projects/atmed/yarn-test/yarn-error.log".

During catalog update we are receiving following error message post upgrade to 8.7.


 
Dzisiaj jest:
07-Sep-2019 17:20